<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1FP', [1, 1], 'div-gpt-ad-1463590043839-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_728x90_pgal', [728, 90], 'div-gpt-ad-1463590043839-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_ATF_Cube', [300, 250], 'div-gpt-ad-1463590043839-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_int_CubeA', [300, 250], 'div-gpt-ad-1463590043839-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_InnerPage_728', [728, 90], 'div-gpt-ad-1463590043839-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_int_CubeB', [300, 250], 'div-gpt-ad-1463590043839-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/FP_Leader', [728, 90], 'div-gpt-ad-1463590043839-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Police Arrest Two In 7-11 Robbery | Floral Park Dispatch</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;display=swap" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://floralparkdispatch.com/xmlrpc.php" />
    <meta property="og:image" content="https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg" /><meta name="author" content="Floral Park Dispatch">
<link rel="icon" type="image/png" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://floralparkdispatch.com/wp-content/uploads/2017/02/Floral-Park-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Floral Park Dispatch &raquo; Feed" href="https://floralparkdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Floral Park Dispatch &raquo; Comments Feed" href="https://floralparkdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Floral Park Dispatch &raquo; Police Arrest Two In 7-11 Robbery Comments Feed" href="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://floralparkdispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://floralparkdispatch.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://floralparkdispatch.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://floralparkdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />


<link rel='stylesheet' id='popup-maker-site-css'  href='//floralparkdispatch.com/wp-content/uploads/pum/pum-site-styles.css?generated=1610645956&#038;ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://floralparkdispatch.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://floralparkdispatch.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://floralparkdispatch.com/wp-content/themes/FloralParkDispatch/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://floralparkdispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://floralparkdispatch.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/floralparkdispatch.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99' id='events-manager-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php","nonce":"6a7606f720","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.5.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://floralparkdispatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floralparkdispatch.com/wp-json/wp/v2/posts/6162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floralparkdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floralparkdispatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RIP Mama Kitty' href='https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" />
<link rel='shortlink' href='https://wp.me/p7CiKr-1Bo' />
<link rel="alternate" type="application/json+oembed" href="https://floralparkdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floralparkdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Arrest Two In 7-11 Robbery" />
<meta property="og:url" content="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" />
<meta property="og:description" content="Third Squad detectives report the arrests of two individuals for a robbery that occurred on Jan. 16 at 4:52 p.m. in Floral Park. According to detectives, Floral Park Police responded for a 911 call…" />
<meta property="article:published_time" content="2021-01-18T23:30:02+00:00" />
<meta property="article:modified_time" content="2021-01-18T23:30:02+00:00" />
<meta property="og:site_name" content="Floral Park Dispatch" />
<meta property="og:image" content="https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg" />
<meta property="og:image:width" content="751" />
<meta property="og:image:height" content="461" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Police Arrest Two In 7-11 Robbery" />
<meta name="twitter:image" content="https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/floralparkdispatch.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #535b56;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-13', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6162 single-format-standard police-arrest-two-in-7-11-robbery wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /33457410/1x1FP -->
<div id='div-gpt-ad-1463590043839-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FloralParkDispatch" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117749148376269932376" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FloralParkDispa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2669"><a href="https://floralparkdispatch.com">Home</a></li>
<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2670"><a href="https://floralparkdispatch.com/category/floral-park-news/">Floral Park News</a></li>
<li id="menu-item-2671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2671"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-2672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2672"><a href="https://floralparkdispatch.com/category/school-news/">School News</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2673"><a href="https://floralparkdispatch.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-2869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2869"><a href="https://floralparkdispatch.com/category/library/">Library</a></li>
<li id="menu-item-2674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2674"><a href="https://floralparkdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-3050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3050"><a href="https://floralparkdispatch.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4541"><a href="https://floralparkdispatch.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-3051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3051"><a href="https://floralparkdispatch.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-3052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3052"><a href="https://floralparkdispatch.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3889"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3890"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-3891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3891"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-3892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3892"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-3893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3893"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3894"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-3895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3895"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-3896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3896"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3897"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-3898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3898"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-4722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4722"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-4339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://floralparkdispatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 29, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-3948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3948"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-4220" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4220"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-4207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4207"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4208"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4209"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4210"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4211"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4212"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4213"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4214"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4215"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4216"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4217"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-4218" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4218"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4219"><a href="http://portwashington-news.com/">Port Washington</a></li>
</ul>
</li>
<li id="menu-item-4691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4691"><a href="https://floralparkdispatch.com/newsstands/">Newsstands</a></li>
<li id="menu-item-2797" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2797"><a href="https://floralparkdispatch.com/advertise/">Advertise</a></li>
<li id="menu-item-2798" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2798"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-2799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2799"><a href="https://floralparkdispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2800"><a href="https://floralparkdispatch.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-3947" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3947"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
<li id="menu-item-4338" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4338"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FloralParkDispatch" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117749148376269932376" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FloralParkDispa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://floralparkdispatch.com/">
            <img class="td-retina-data" data-retina="https://floralparkdispatch.com/wp-content/uploads/2017/02/FloralPark_WebLogo-544x180-300x99.jpg" src="https://floralparkdispatch.com/wp-content/uploads/2016/05/FloralPark_WebLogo.jpg" alt="Floral Park Dispatch" title="Floral Park Dispatch"/>
            <span class="td-visual-hidden">Floral Park Dispatch</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/FP_Leader -->
<div id='div-gpt-ad-1463590043839-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://floralparkdispatch.com/">
			<img class="td-retina-data" data-retina="https://floralparkdispatch.com/wp-content/uploads/2017/02/FloralPark_WebLogo-280x96.jpg" src="https://floralparkdispatch.com/wp-content/uploads/2017/02/FloralPark_WebLogo-140x48.jpg" alt="Floral Park Dispatch" title="Floral Park Dispatch"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://floralparkdispatch.com/">
			<img class="td-retina-data" data-retina="https://floralparkdispatch.com/wp-content/uploads/2017/02/FloralPark_WebLogo-544x180-300x99.jpg" src="https://floralparkdispatch.com/wp-content/uploads/2016/05/FloralPark_WebLogo.jpg" alt="Floral Park Dispatch" title="Floral Park Dispatch"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2669"><a href="https://floralparkdispatch.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2670"><a href="https://floralparkdispatch.com/category/floral-park-news/">Floral Park News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2671"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2672"><a href="https://floralparkdispatch.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2673"><a href="https://floralparkdispatch.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2869"><a href="https://floralparkdispatch.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2674"><a href="https://floralparkdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3050"><a href="https://floralparkdispatch.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4541"><a href="https://floralparkdispatch.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3051"><a href="https://floralparkdispatch.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3052"><a href="https://floralparkdispatch.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3889"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3890"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3891"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3892"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3893"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3894"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3895"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3896"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3897"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3898"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4722"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4339"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://floralparkdispatch.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://floralparkdispatch.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Fire &amp;amp; Police" class="entry-crumb" itemprop="url" href="https://floralparkdispatch.com/category/fire-police/"><span itemprop="title">Fire &amp; Police</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Police Arrest Two In 7-11 Robbery"><meta itemprop="url" content = "https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/">Police Arrest Two In 7-11 Robbery</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6162" class="post-6162 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fire-police category-floral-park-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#5c69c1; color:#fff; border-color:#5c69c1;" href="https://floralparkdispatch.com/category/fire-police/">Fire &amp; Police</a></li><li class="entry-category"><a  href="https://floralparkdispatch.com/category/floral-park-news/">Floral Park News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Police Arrest Two In 7-11 Robbery</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://floralparkdispatch.com/author/floral-park-dispatch/">Floral Park Dispatch</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T19:30:02+00:00" >January 18, 2021</time></span>                    <div class="td-post-comments"><a href="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6162">291</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Arrest+Two+In+7-11+Robbery&url=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F&via=Floral+Park+Dispatch"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/&amp;media=https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg&description=Police+Arrest+Two+In+7-11+Robbery" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+Arrest+Two+In+7-11+Robbery%20-%20https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/FP_InnerPage_728 -->
<div id='div-gpt-ad-1463590043839-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-4'); });
</script>
</div></div><p>Third Squad detectives report the arrests of two individuals for a robbery that occurred on Jan. 16 at 4:52 p.m. in Floral Park.</p>
<p>According to detectives, Floral Park Police responded for a 911 call for a man with a knife at 7-11 located at 287 Jericho Tpke. Upon arrival, officers were informed that an unknown male entered the store and went behind the counter. The subject displayed a knife and a struggled ensued with a male employee. The employee, 44, subdued the subject after suffering injuries. At this time a female subject was placing merchandise under her clothing, exited without making a payment and remained in the vicinity of the building. James Kovatch, 34, of Great Neck, and Amanda Mathews, 40, of Brooklyn, were arrested.<br />
The victim suffered lacerations to his left shoulder, hip and a puncture to his right shoulder. He was transported to an area hospital for treatment.</p>
<p>Kovatch and Mathews are charged with first-degree robbery and two counts of second-degree robbery. Kovatch has an additional charge of third-degree criminal possession of a weapon. They were arraigned on Jan. 17.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://floralparkdispatch.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Arrest+Two+In+7-11+Robbery&url=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F&via=Floral+Park+Dispatch"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/&amp;media=https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg&description=Police+Arrest+Two+In+7-11+Robbery" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Police+Arrest+Two+In+7-11+Robbery%20-%20https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" data-text="Police Arrest Two In 7-11 Robbery" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/">RIP Mama Kitty</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://floralparkdispatch.com/author/floral-park-dispatch/"><img width="96" height="96" src="https://floralparkdispatch.com/wp-content/uploads/2017/03/FloralPark_WebLogo_square-sm-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://floralparkdispatch.com/wp-content/uploads/2017/03/FloralPark_WebLogo_square-sm-150x150.jpg 150w, https://floralparkdispatch.com/wp-content/uploads/2017/03/FloralPark_WebLogo_square-sm-300x300.jpg 300w, https://floralparkdispatch.com/wp-content/uploads/2017/03/FloralPark_WebLogo_square-sm-420x420.jpg 420w, https://floralparkdispatch.com/wp-content/uploads/2017/03/FloralPark_WebLogo_square-sm.jpg 525w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://floralparkdispatch.com/author/floral-park-dispatch/">Floral Park Dispatch</a></span></div><div class="td-author-description">The <em>Floral Park Dispatch</em> has diligently served the community of Floral Park since 1927, acting as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Floral Park Dispatch"></span><meta itemprop="datePublished" content="2021-01-18T19:30:02+00:00"><meta itemprop="dateModified" content="2021-01-18T19:30:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://floralparkdispatch.com/wp-content/uploads/2016/05/FloralPark_WebLogo.jpg"></span><meta itemprop="name" content="Floral Park Dispatch"></span><meta itemprop="headline " content="Police Arrest Two In 7-11 Robbery"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture.jpg"><meta itemprop="width" content="751"><meta itemprop="height" content="461"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_60142c82321c2 = new tdBlock();
block_td_uid_1_60142c82321c2.id = "td_uid_1_60142c82321c2";
block_td_uid_1_60142c82321c2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60142c82321c2_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6162,"live_filter_cur_post_author":"19"}';
block_td_uid_1_60142c82321c2.td_column_number = "3";
block_td_uid_1_60142c82321c2.block_type = "td_block_related_posts";
block_td_uid_1_60142c82321c2.post_count = "3";
block_td_uid_1_60142c82321c2.found_posts = "1161";
block_td_uid_1_60142c82321c2.header_color = "";
block_td_uid_1_60142c82321c2.ajax_pagination_infinite_stop = "";
block_td_uid_1_60142c82321c2.max_num_pages = "387";
tdBlocksArray.push(block_td_uid_1_60142c82321c2);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_60142c82321c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_60142c82321c2" ><h4 class="td-related-title"><a id="td_uid_2_60142c8234d56" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_60142c82321c2" href="#">RELATED ARTICLES</a><a id="td_uid_3_60142c8234d5b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_60142c82321c2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_60142c82321c2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/" rel="bookmark" title="RIP Mama Kitty"><img width="218" height="150" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2020/09/kitty-218x150.jpg" alt="" title="RIP Mama Kitty"/></a></div>                <a href="https://floralparkdispatch.com/category/obituaries/" class="td-post-category">Obituaries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/" rel="bookmark" title="RIP Mama Kitty">RIP Mama Kitty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/07/29/floral-park-bellerose-school-district-meeting-notes-july-2-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020"><img width="218" height="150" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2019/05/Budget_A-218x150.jpg" alt="" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020"/></a></div>                <a href="https://floralparkdispatch.com/category/school-news/" class="td-post-category">School News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/07/29/floral-park-bellerose-school-district-meeting-notes-july-2-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020">Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/07/07/floral-park-bellerose-school-district-meeting-notes-june-1-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020"><img width="218" height="150" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2019/05/Budget_A-218x150.jpg" alt="" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020"/></a></div>                <a href="https://floralparkdispatch.com/category/floral-park-news/" class="td-post-category">Floral Park News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/07/07/floral-park-bellerose-school-district-meeting-notes-june-1-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020">Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60142c82321c2" data-td_block_id="td_uid_1_60142c82321c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60142c82321c2" data-td_block_id="td_uid_1_60142c82321c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/18/police-arrest-two-in-7-11-robbery/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112562887&#038;postid=6162&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=947affd0870a7a5fc5e1a5bef36cae8761aa1073#parent=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_60142c8237259 = new tdBlock();
block_td_uid_4_60142c8237259.id = "td_uid_4_60142c8237259";
block_td_uid_4_60142c8237259.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"floralparkdispatch.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_60142c8237259_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_60142c8237259.td_column_number = "1";
block_td_uid_4_60142c8237259.block_type = "td_block_7";
block_td_uid_4_60142c8237259.post_count = "5";
block_td_uid_4_60142c8237259.found_posts = "457";
block_td_uid_4_60142c8237259.header_color = "#";
block_td_uid_4_60142c8237259.ajax_pagination_infinite_stop = "";
block_td_uid_4_60142c8237259.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_4_60142c8237259);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_60142c8237259_rand td-pb-border-top"  data-td-block-uid="td_uid_4_60142c8237259" ><h4 class="block-title"><a href="https://floralparkdispatch.com/category/featured">Featured</a></h4><div id=td_uid_4_60142c8237259 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" rel="bookmark" title="Police Arrest Two In 7-11 Robbery"><img width="100" height="70" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2021/01/Capture-100x70.jpg" alt="" title="Police Arrest Two In 7-11 Robbery"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2021/01/18/police-arrest-two-in-7-11-robbery/" rel="bookmark" title="Police Arrest Two In 7-11 Robbery">Police Arrest Two In 7-11 Robbery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T19:30:02+00:00" >January 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/" rel="bookmark" title="RIP Mama Kitty"><img width="100" height="70" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2020/09/kitty-100x70.jpg" alt="" title="RIP Mama Kitty"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/09/21/rip-mama-kitty/" rel="bookmark" title="RIP Mama Kitty">RIP Mama Kitty</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T11:18:36+00:00" >September 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/07/29/floral-park-bellerose-school-district-meeting-notes-july-2-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020"><img width="100" height="70" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2019/05/Budget_A-100x70.jpg" alt="" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/07/29/floral-park-bellerose-school-district-meeting-notes-july-2-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020">Floral Park Bellerose School District Meeting Notes &#8211; July 2, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:01:44+00:00" >July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/07/07/floral-park-bellerose-school-district-meeting-notes-june-1-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020"><img width="100" height="70" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2019/05/Budget_A-100x70.jpg" alt="" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/07/07/floral-park-bellerose-school-district-meeting-notes-june-1-2020/" rel="bookmark" title="Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020">Floral Park Bellerose School District Meeting Notes &#8211; June 1, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T11:44:36+00:00" >July 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://floralparkdispatch.com/2020/06/22/franklin-square-woman-arrested-in-hit-and-run-in-floral-park/" rel="bookmark" title="Franklin Square Woman Arrested In Hit And Run In Floral Park"><img width="100" height="70" class="entry-thumb" src="https://floralparkdispatch.com/wp-content/uploads/2020/06/FloralPark-100x70.jpg" alt="" title="Franklin Square Woman Arrested In Hit And Run In Floral Park"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://floralparkdispatch.com/2020/06/22/franklin-square-woman-arrested-in-hit-and-run-in-floral-park/" rel="bookmark" title="Franklin Square Woman Arrested In Hit And Run In Floral Park">Franklin Square Woman Arrested In Hit And Run In Floral Park</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T10:04:39+00:00" >June 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/FP_ATF_Cube -->
<div id='div-gpt-ad-1463590043839-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-2'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Floral Park Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6965_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6965/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/FP_int_CubeA -->
<div id='div-gpt-ad-1463590043839-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-3'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6967_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6967/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/FP_int_CubeB -->
<div id='div-gpt-ad-1463590043839-5' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-5'); });
</script>
</div></div><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://floralparkdispatch.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/rock-roll-redemption/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=rock-roll-redemption'>Rock &amp; Roll Redemption</a></li><li><a class='rsswidget' href='https://longislandweekly.com/taking-flight-with-chris-hillmans-favorite-songs/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=taking-flight-with-chris-hillmans-favorite-songs'>Taking Flight With Chris Hillman’s Favorite Songs</a></li><li><a class='rsswidget' href='https://longislandweekly.com/yes-we-can-do-vaccines/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=yes-we-can-do-vaccines'>‘Yes We Can’ Do Vaccines</a></li><li><a class='rsswidget' href='https://longislandweekly.com/catholic-schools-week-2021-open-house-schedule/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=catholic-schools-week-2021-open-house-schedule'>Catholic School’s Week 2021 Open House Schedule</a></li><li><a class='rsswidget' href='https://longislandweekly.com/attending-a-virtual-open-house/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=attending-a-virtual-open-house'>Attending A Virtual Open House</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/FP_728x90_pgal -->
<div id='div-gpt-ad-1463590043839-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590043839-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://floralparkdispatch.com/"><img src="https://floralparkdispatch.com/wp-content/uploads/2016/05/FloralPark_WebLogoGrayc-300x160.jpg" alt="Floral Park Dispatch" title="Floral Park Dispatch"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The <em>Floral Park Dispatch</em> has diligently served the	 community of Floral Park since 1927, acting as a trusted source for local news and community events, from local business and commerce, to education, emerging artists, philanthropy and local talent.<div class="footer-email-wrap">Contact us: <a href="mailto:floralpark@antonmediagroup.com">floralpark@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FloralParkDispatch" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/117749148376269932376" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FloralParkDispa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-5832" class="pum pum-overlay pum-theme-5827 pum-theme-lightbox popmake-overlay pum-overlay-disabled pum-click-to-close click_open" data-popmake="{&quot;id&quot;:5832,&quot;slug&quot;:&quot;anton-editors-popup&quot;,&quot;theme_id&quot;:5827,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5832&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-5832&quot;],&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5832" class="pum-container popmake theme-5827 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<p><img loading="lazy" class="aligncenter wp-image-5856 size-full" src="https://floralparkdispatch.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg" alt="" width="630" height="396" srcset="https://floralparkdispatch.com/wp-content/uploads/2019/08/Anton_Editors_horizontal.jpg 630w, https://floralparkdispatch.com/wp-content/uploads/2019/08/Anton_Editors_horizontal-300x189.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-03b2a6fa0c602f770e83d35ffe475fa0">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 60142c82406a3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

.sf-menu > li > a {
    padding: 0 13px !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202104' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/floralparkdispatch.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/floralparkdispatch.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5826","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/floralparkdispatch.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/floralparkdispatch.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5832":{"triggers":[{"type":"click_open","settings":{"cookie_name":["pum-5832"],"extra_selectors":""}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5832","key":"","session":false,"time":"1 day","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"5827","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":5832,"slug":"anton-editors-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//floralparkdispatch.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1610645956&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://floralparkdispatch.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[6162]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://floralparkdispatch.com/wp-content/themes/FloralParkDispatch/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://floralparkdispatch.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112562887&postid=6162&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=947affd0870a7a5fc5e1a5bef36cae8761aa1073#parent=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112562887&postid=6162&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=947affd0870a7a5fc5e1a5bef36cae8761aa1073#parent=https%3A%2F%2Ffloralparkdispatch.com%2F2021%2F01%2F18%2Fpolice-arrest-two-in-7-11-robbery%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'112562887',post:'6162',tz:'-4',srv:'floralparkdispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '112562887', '6162' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->